Tagging on shipping methods


#1

I’m having trouble with tagging and I think this is a bug but am not sure - so checking with others - @nick @MyriamBoure @sstead @sauloperez - or others.
I’ve followed the user guide exactly - trying to tag on shipping methods, and its not working. Tried with multiple hubs, multiple times. I made one particular drop spot (shipping method) invisible by default, and making a rule to make it visible for specific customers. But it remains visible to all users regardless. I thought maybe its a problem in the hub’s customer list - so I tried tagging to existing customers, and I tried adding a new customer and tagging - didn’t matter.
Is anyone else having tagging problems with the current version? Or am I just missing a step or something? If its working for you - then I’ll keep trying to figure it out.


#2

I have not heard of any tagging problems recently @tschumilas - do you want to make me a manger of that shopfront and I will have a look?


#3

Thanks @nick - let me play and see if I can figure out whats happening first. If I know you aren’t having tagging probs then I know its me.

Now I seem to have ‘ghost’ tags attached to customers in my customer list that I can’t seem to get rid of - so something strange is going on. Will get back to you if I can’t figure it out.


#4

@tschumilas check the that the tags are identical in all places, there’s an issue atm with some tags defaulting to lower case and others remaining capitals - which makes them different tags so the rules don’t work. I’m also happy to take a look if you let me know which enterprise you’re in.


#5

@sstead @nick - I’m stumped - can one of you take a look. Sally - you still have access, Nick I used nick@openfoodnetwork.org.uk , password is ‘password’.

Look at the hub called: BSIA
the delivery method: Kit pick-up should be hidden to all users except tschumilas@wlu. And its not - its visible to my other logins. Also - notice in the customer list that previous tags for a few users can’t be removed. Why not?
I suspect its something simple that I’m missing, then I’ll feel stupid.
Thanks


#6

Hi @tschumilas yes @sstead is right it looks like a capitalisation issue. On your shipping method ‘kit’ has a lower case k whilst in the tag rules the K is upper case.

Which tags are you trying to remove from which customers?

Cheers
Nick
:slight_smile: